• Community
  • Products
  • Jira
  • Questions
  • Global Edit Validation & Postfunction scripts are disabled due to installation problem: incompatible Quick Edit plugin.

Global Edit Validation & Postfunction scripts are disabled due to installation problem: incompatible Quick Edit plugin.

Good Day All,

I have just installed JIRA Scripting Suite but i am getting the following error message "Global Edit Validation & Postfunction scripts are disabled due to installation problem: incompatible Quick Edit plugin." when opening the add on. 

Even though i have installed quickedit for JIRA 6.0-6.0.4 and issuenav for JIRA 6.0.4 and restart JIRA. The issue is still the same.

Can you please assist us.

Many Thanks and Regards,

Swarna Radha

Team Lead Agile

Rubric Quality Consultants

 

1 answer

Need help here also.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Wednesday in Jira

Make your Atlassian Cloud products more secure: our NEW admin security guide

Hey admins! I’m Dave, Principal Product Manager here at Atlassian working on our cloud platform and security products. Cloud security is a moving target. As you adopt more products, employees consta...

92 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you