• Community
  • Products
  • Jira
  • Questions
  • Getting the following error when using JIRA Import: There was an error parsing the entities.xml file: An invalid XML character (Unicode: 0x7) was found in the CDATA section.

Getting the following error when using JIRA Import: There was an error parsing the entities.xml file: An invalid XML character (Unicode: 0x7) was found in the CDATA section.

Getting the following error when using JIRA Import: There was an error parsing the entities.xml file: An invalid XML character (Unicode: 0x7) was found in the CDATA section.

1 answer

1 accepted

Accepted Answer
1 vote

You'll need to remove the broken data - my guess is that you were running the source JIRA with a MySQL backend.  See https://confluence.atlassian.com/jira/removing-invalid-characters-from-xml-backups-12079.html for the easiest fix.

Thanks! I was able to resolve this issue.

Rafael - did you use the instructions from Nic or did you resolve it some other way?

 

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

467 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you