Get an error when trying to edit comment as an Admin or Service Desk Team member.

Any time we try to edit a comment in a SD project we see an error message "You do not have permission to create attachments for this issue."  We're using the default Permission Scheme and everything looks like it should work.  This happens when we hit "Share with customer" or "Add to Issue only".

 

SDError.PNG

 

Tested in SD v3.0.4 and SD v3.0.10

 

Any Ideas?  Is this Bug?

1 answer

Can you confirm if you have the "Create Atttachments" permission?

Looks like it to me.  I verified the project permissions and double checked that users are in the right project rolls.  Strange that it happens when I log in as the System Admin also .

Permissions.PNG

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,950 views 12 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot