Gadget displaying in the wrong language

I changed the language into German for one user (only) via JIRA SU Plugin.

Now, for all users, the "Assigned to me" gadget on the System dashboard is displaying the message that was previously "No matching issues found." as "Es wurden keine entsprechenden Vorgänge gefunden." This is appearing in this fashion for all users.

Very confused...

D

2 answers

1 accepted

It fixed itself after a restart.

Additional: another filter results gadget on the system dashboard is displaying its "No matching issues found." message correctly in English.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

753 views 2 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you