For TFS4JIRA ASP.NET is 4.5 is installed, but is failing prerequisite check

Trying to install tfs4jira, however the asp.net 4.5 or newer check is failing.

 

We have installed this a number of times and it still fails. 

2 answers

This widget could not be displayed.

Hi Boranprasit,

You have to enable ASP.NET 4.5 feature for IIS in Programs in Control Panel - see documentation for more details - https://confluence.spartez.com/display/TFS4JIRA/Prerequisites

This widget could not be displayed.

Resolved. asp.net 4.5 was installed and running. Re-installing it from command line did the trick. Thank you for the input though Michal.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Aug 06, 2018 in Jira Service Desk

A is for Activate: Share your top Jira Service Desk onboarding tips for new users!

Hi, everyone! Molly here from the Jira Service Desk Product Marketing Team :).  In the spirit of this month's  august-challenge, we're sourcing stories of Jira Service Desk activation fro...

573 views 25 15
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you