Filters no longer showing in Active Sprint board (swim Lane screen)

I'm no longer seeing filter options in the the Active Sprint board.  Is this an option that now needs to be enabled?  Thanks in advance for your feedback.

2 answers

This widget could not be displayed.
Warren Levy Community Champion Jan 05, 2018

Hi Jose

You'll need to give a bit more info to get a decent answer. What version are you on? What's changed that you now don't see this? Possibly a screenshot may help

I'm not sure about the version, I didn't see where this is located.  attached is a screen shot.  Where my comment is listed in red (in snapshot) is where the filters were previously located.

activeSprint Board.png

This widget could not be displayed.

Does this board still have quick filters defined?  Check in Board Config that they are there.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

131 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you