Filters do not work

We have set up 2 demensional dashboards that "filter" stories.

When I click on the number within the dashboard, I am expecting to get just the stories that are filtered.

I do not get just filtered stories... I get all stories that we have in Jira.

All of my personal filters seem to work... but filters set up by others / admin do not. I get all stories.

Any help / suggestions would be appreciated.

Thanks.

1 answer

0 vote

Could you right-click on one of the numbers, copy the link and post it here? Tell us how many it's saying too, and a brief description of the config of the 2d gadget and the filters it's using. Oh, and the version of Jira - I have a vague memory of this being a problem in one of the older versions...

Obscure the server part of url to avoid us hitting it - we're only interested in the bit from jira onwards, as it should be a JQL query we can look to debug.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

139 views 1 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you