Filter subscription mail : Not able to send email to group but individual mails are being sent

I have group in my filter subscription and it is not able to send mails when I click in Run now. however I am able to send mails to personal subscrition (individual). Can you urgently suggest me what should I do to fix it?

2 answers

1 accepted

Hi Nic,

Thank you for your reply. I could somehow sort this issue. Some user default setting issue it was.

0 votes

What are the error messages? Both on-screen and in the log?

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,774 views 11 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot