Filter does not display results if user not authorized to one of the projects

Hello all!

I have an issue with custom field with type 'label'.

I have created custom field ('Theme') with type 'label' (like 'Epic/Theme') and applied it to several projects.

Then I added a new value for the Theme on one project, and then clicked on it.

I then got the following error:

A value with ID '10001' does not exist for the field 'project'.
 A value with ID '10020' does not exist for the field 'project'.
 A value with ID '10023' does not exist for the field 'project'.

But 'Epic/Theme' used for ALL projects and it working without any errors even if user has no access to the project.

So my question is: why this happen?

How can I fix this?

Many thanks!

1 answer

0 votes

I think we need to see your query really.  The error message you are getting is related to the project field and it sounds like you are trying to search for invalid project IDs

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,656 views 18 21
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you