Filed Values truncated when Imported

I was trying to Import a csv file in to JIRA. Mapped all the filed sneeded. The import went well. But noticed that the description and comment body fields got truncated. Was wondering if there is a character limit.

2 answers

1 accepted

0 vote

No, there's no limit. Can you identify any pattern to the truncation? Special characters? Fixed lengths?

It actaully worked. We tried to copy the data and paste it in to the right most blank fields and that when they get truncated. Just realized that we don't need to copy and paste.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Apr 17, 2018 in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

800 views 2 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you