Fast track transitions an issue breaks SLAs

I have just noticed today that every issue that goes through the process of fast track transition, see its SLA broken. Here are my Time to first response SLA

2016-09-05 13_41_27-SLAs - Service Desk.png

And here the result of the JQL: "status = Open AND "Time to first response" = running()":

2.png

 

I made a check and the only issues that are passed through the fast track transition are there.

Here is my fast track transition workflow:

1.png

And here you can see the post function detail:

3.png

2 answers

anyone has ever experienced this ?

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

711 views 6 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you