It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Failed to retrieve users Edited

Screen Shot 2019-06-24 at 9.15.49 AM.pngI was creating a card and after I've created it, this started happening

14 answers

1 accepted

1 vote
Answer accepted

Amazon AWS is having problems today according to downdetector and Jira appears to be using AWS.

I'm still experiencing this.  Its getting worse over the last few days.  Is there an official issue logged with JIRA yet?

Just started seeing it this AM.

I've submitted a support request with screenshots.

I'm also seeing this issue as of this week.

It still happening across all our projects....any one has a clue on when this issue will be resolved?

 

image.png

This is an issue today. I can't see assignees, reporters, commentors, or even @mentions. Please fix.

2019-10-21_8-46-16.png

I believe this is affecting everyone where I work.

Ok, I just wanted to make sure that wasn't just with me.

It is also occurring for us, looks like some kind of disconnect on the Jira servers. It's working now for us might give it a few minutes and refresh to see if the fix gets pushed out to you.

Looks like whatever it was has already resolved itself. Try refreshing now.

Maybe.  I saw issues an hour ago or so but they went away then a coworker pointed out this issue and I confirmed it....and then I reported it to someone else and it had cleared again.

Would be nice to get an update on what happened.

Still not working for me

Ben Ciani I'm New Here Jun 24, 2019

mine is semi working now, if I open a ticket it shows correctly but on the board or searching its incorrect

0 votes
CJ Gunn I'm New Here Jul 29, 2019

Was there ever a confirmed fix for this? I just started experiencing it this morning.

We just started experiencing this today as well. After logging out and back in, the issue went away. YMMV.

0 votes
CJ Gunn I'm New Here Jul 31, 2019

This magically fixed itself the other day. I clicked on a ticket (no different than I had been doing all day) and all of the user data suddenly populated throughout the board. Will be good when the root cause is identified and resolved.

Is there an update to this yet? Is anyone still seeing the issue?

I'll see if I see the issue today.  The response I received to my ticket to support was that it was a known incident and to monitor the status page at https://jira-software.status.atlassian.com/.  I see an incident on July 31 which says it was resolved.  I had looked at it before I submitted the ticket and didn't see it then.  I'm wondering if this is intermittent, given that it also seemed to have happened on the 24th.

 

We'll see.

Just happened to me again.  Not fixed.  I let support know.

Its getting worse for me.  It has something to do with updates they are making for GPDR compliance.

I am seeing this issue now in the create issue screens. 

I'm running into the same issue - 

Same here, might be a similar problem.

Happening on our account today as well. 

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Jira

The add-in you’ve been waiting for: Jira Cloud for Excel 🙌

Introducing Jira Cloud for Excel Here at the product integrations team at Atlassian, we are thrilled to announce the new Jira Cloud for Excel add-in! This add-in lets you export Jira data directly ...

838 views 5 22
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you