Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,364,917
Community Members
 
Community Events
168
Community Groups

Failed to load attachments

Hi, I'm having an issue with images not loading on the Next Gen Jira software, I've seen so many issues raised around this but none of the resolutions seem to work. Just wondering has anyone came across this recently and how they resolved it?

1 answer

0 votes

Hello @Shane Gleeson,

Thank you for reaching out to Atlassian Community!

There are different bugs related to the “Failed to load” and it doesn’t have a workaround or a fix yet.

Here are some of them:

If you are facing one or more of these issues, please, click on “This affects my team” and also watch to receive updates from our developer team.

If none of them is what you are facing, please let us know more information and the steps you are following, so we can try to replicate the same here.

Kind regards,
Angélica

Hi Angélica,

some of our attachments fail to load after migration from server to cloud. 

None of the above given reasons is suitable. What else could cause this?

I already created a ticket for migration support but perhaps you have a hint for us?

 

Kind regards

Karin

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS

Atlassian Community Events