Failed to enable add-on modules

Hi Guys,

I am trying to create RefApp plugin skeleton in jira . I run the command atlas-run after doing modifications to the atlassian-plugin.xml and pom.xml file. This Plugin launched  on port 2990. but, when i clicked on add-on's--> Manage add-on's the plugin modules are not enabled. I'm trying to enable it but it is showing the error "This add-on failed to enable.Refer to the logs for more information". Where can we find these logs?

Thanks

Vikram

1 answer

0 vote

Hi Vikram,

You'll want to look in the JIRA_HOME/log/atlassian-jira.log and the JIRA_INSTALL/logs/catalina.out for futher information.

Cheers,

Branden

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

Meet the AUG leaders of Northern Virginia

@Rachel Wright (Jira Genie), @Billy Poggi (AUG NOVA, DC), and @Dana Jansen (Confluence Queen) are just some of the folks that lead one of the world's most active Atlassian User Group (AUG)....

131 views 5 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you