External System Importer - Issue with User Picker custom field


We are trying to simplify the creatation of issues in a new project by importing from a csv file. The overall process is working except that it errors on a custom field we have of the user picker type. I've tried supplying the username (all lowercase, no spaces), the display name (properly capitalized, with spaces), and the email address for the user. In all cases it generates an error that the specificed user for the field is not found in the roles of the project.

Using the same username value for Reporter and Assignee does work, so I know the user is in the project roles, and the spelling is right, etc..

When importing to a custom field of the user picker type, what type of value is it looking for? Is it even possible?



3 answers

Did you ever figure out this issue? I'm experiencing the exact same thing!

I have the same issue on import of custom user picker. Still looking for answer

Still no answer???
We have the exact poblem

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

246 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you