Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal


  • Give kudos
  • Received
  • Given


  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Export / Import Jira cloud to Jira cloud Error: Email is assigned to more than one user

We are trying to break off a project and have it as a separate independent project. We've setup a Jira Server, but cannot import directly to the Jira Server with a Cloud backup. Likely due to all the other projects and custom key constraints etc.. The idea we are trying is to use another trial cloud account to import the data to, delete all the other unwanted projects, match it up as closely as we want for the server to be, then export and import again to the Jira server.

Problem: When trying to import to the Jira cloud trial, we are constantly getting error about two specific email which is assigned to more than one user. We've tried going back to our original Jira cloud, cleaning out the two emails, export and import again to the trial version, but still getting the same error about the two email being assigned to more than one user.

What must we do to get a working export / import? This is driving us bonkers after three days.

1 answer

I am also experiencing the same error. Exporting and importing with a Could instance. The duplicate emails have been resolved, but I am still getting the same error.

We got our migration resolved. 

First problem: was we used wrong database. Seems cloud used postgresql and we installed mysql. It wouldn't work for whole db import as we got syntax error.

Second problem: After the import, there was all sorts of errors for dashboard causing login headache. This is due to missing add-ons, plug-ins, query etc.. that has to be cleaned up.

Third problem: Missing images that did not get imported properly. We had to manually replace the images directory with the backup directory and run the Jira db checker to aid in restoring images.

I could suggest you check first problem, as that was the blocker for us that pushed things throug. 

Suggest an answer

Log in or Sign up to answer

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you