Error while adding gadget to Dashboard

I get the following error message when trying to add the 'Filter counts' gadget to a dashboard:

'Unknown error occured initializing this gadget'

Does anyone know how to fix this?

 

1 answer

This widget could not be displayed.

I'd want to ask the provider of the gadget, and check the logs for any obvious errors.

Thanks for the reply.

The gadget is signed with 'By Atlassian • Local', so I assumed it's a standard Jira gadget and not made by an external provider.

We use Jira in the Cloud so I don't think I have acces to any logs unfortunately.

Ok.  I don't recognise "filter counts" as a standard Atlassian gadget - could you give us the actual name of it?

That is the actual name:

627765.jpg

I see the same error - is this new gadget not available for the cloud?

I also see this error. Also on Jira cloud, and also see it is marked as an "Atlassian | Local" gadget.

I'm just setting up the system dashboard, and I've added a couple other gadgets successfully. This one gave me the error immediately.

Yep, I'm getting too, on one of the Cloud accounts I help out with.  But not two of hte others.

I've raised it with Atlassian support - I think you should do the same.  ( Https://support.atlassian.com/contact )

Thanks, I've added a support ticket.

The problem is known and can be found here:

https://jira.atlassian.com/browse/JRACLOUD-67489

I did get a workaround, I've tested it and it works:

There is workaround available which is to enable and disable the JIRA Service Desk application on your cloud instance. Do note though that by using this workaround, your Free Trial for service desk will be used up. In case you have no plans to use JIRA Service Desk on this cloud instance, please do go ahead with the workaround.

  • Go to your Discover New Applications page
  • Enable the Free Trial fro JIRA Service Desk.
  • Deactivate JIRA Service Desk via your Manage Applications page
  • The Filter Count should now work in your dashboard.

This is NOT a workaround. It worked as long as I had Jira Service Desk activated (presumably would've worked for the whole 30 days), but as soon as I deactivated the trial it showed the same error.

Yes, I've noticed that too. I've already notified Jira support this is not an effecient workaround.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Aug 06, 2018 in Jira Service Desk

A is for Activate: Share your top Jira Service Desk onboarding tips for new users!

Hi, everyone! Molly here from the Jira Service Desk Product Marketing Team :).  In the spirit of this month's  august-challenge, we're sourcing stories of Jira Service Desk activation fro...

578 views 25 15
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you