Error received when selecting Test Connection ... during Initiall setup after Installation

I need assistance. We are trying to install Jira 5.1.1 and during the Step 1 of 1. when testing the connection we encountered this error msg. How do we solve the problem and move forward

Error connecting to database

Communications link failure The last packet sent successfully to the server was 0 milliseconds ago. The driver has not received any packets from the server

1 answer

This widget could not be displayed.

Seems like a connection issue. Might want to double check if the Confluence server are able to communicate with your database without any issue (Firewall or network issue).

After looking at the issue further and many attempts to reconfigure my dbconfig.xml file we found that the localhost or dbserver id was configured incorrectly. In the dbconfig.xml file it asked for a dbserver name id. It isn't clear per instructions that it's the localhost if the MySQL server resides on the same system as the Jira application. After providing the localhost ip and port info we were able to connect successfully.

Thanks for your feedbak

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

142 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you