Error message "undefined" when moving quick filters

Hi,

I am currently experiencing issues on 1 board only:

I created a quick filter via a query, added it and moved it to the preferred position in the board configuration menu on BoardA. No problems

I created the same quick filter in the configuration menu of BoardB, with no problems but when move any filter in the list, I receive a dialog Windows "Error" with the message "Undefined". This error occurs regardless if I create the new quick filter or not, it just happens if I try to move quick filters. 

The new quick filter gets created though but I cannot move it from its default position which is on top of the quick filter list.

Is this a known issue and how can it be fixed? please do not tell me to create a new board...

1 answer

Nevermind, I fixed it:

I created a custom field, for which I created a quick filter on a board. 1 week later, I deleted the custom field and not keeping in mind to update the filters. So I edited the filter for the now deleted custom field to make it valid again and then deleted the filter completely. Moving the filer also worked. It was just corrupted, because I deleted a custom field for which there was a filter.

Maybe developers want to define an error message for that wink

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,311 views 14 20
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot