Error after installing eazybi plugin

We are keen to test the new plugin version of EazyBI. It installed successfully through the plugin manager and the new menu item appears. However when you click on the EazyBI Reports link and it tries to load the page (http://jira.xx.xx.au/plugins/servlet/eazybi) we get a red error message "We're sorry, but something went wrong." The JIRA server has since been restarted but we are still getting e same error. Does anyone have any suggestions? Thanks Kerrin

1 answer

Please read Troubleshooting section in https://eazybi.com/help/jira-plugin-setup page and send eazybi-web.log and latest localhost.*.log to support@eazybi.com - it will help to identify what issue do you have.

Raimonds from eazyBI team

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,335 views 14 20
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot