Error after installing eazybi plugin

We are keen to test the new plugin version of EazyBI. It installed successfully through the plugin manager and the new menu item appears. However when you click on the EazyBI Reports link and it tries to load the page (http://jira.xx.xx.au/plugins/servlet/eazybi) we get a red error message "We're sorry, but something went wrong." The JIRA server has since been restarted but we are still getting e same error. Does anyone have any suggestions? Thanks Kerrin

1 answer

Please read Troubleshooting section in https://eazybi.com/help/jira-plugin-setup page and send eazybi-web.log and latest localhost.*.log to support@eazybi.com - it will help to identify what issue do you have.

Raimonds from eazyBI team

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

20,700 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you