Error Message "this issue Not yet configured"

Hello,

When I tried to update an issue it throws an error does any one any idea!error.png

1 answer

1 accepted

This widget could not be displayed.

It looks like you have something in a  transition function or field (provided by an add-on) that is not set up correctly.  Could you have a look at all the fields that might be valid for this issue type in this project and check they're all set up ok, then check the validators and post-functions on the "create" transition for setup and errors.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

173 views 2 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you