Error Installing Jira Software on top of Jira Service desk

Hi all,

when I try to install Jira Software on top of an already working Jira service desk I got the following error:

Unsatisfied requirement: (&(package=com.atlassian.jira.transition)(version>=7.0.0))

I have: 

JIRA Service Desk 3.7.0

JIRA Core 7.4.4

and I'm trying to install Jira software 7.6.0 from admin -> "upload an application"...

1 answer

0 votes

Check the compatibility matrix to find out a version of JIRA Software that works on your JIRA Core.

https://confluence.atlassian.com/adminjira/jira-platform-releases/jira-applications-compatibility-matrix

You will need to upgrade JIRA Core before your can install JIRA Software 7.6.0

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Jan 08, 2019 in Jira

How to Jira for designers

I’m a designer on the Jira team. For a long time, I’ve fielded questions from other designers about how they should be using Jira Software with their design team. I’ve also heard feedback from other ...

887 views 3 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you