Error: Can't connect to Confluence because the application link is missing. Edited

I am using the hosted version of both Jira and Confluence.

Under my Service Desk project, when I open a new or existing issue I see this message under Related knowledge base articles.

Can't connect to Confluence because the application link is missing. Check the Confluence settings in Application Links.

I have checked the application link within both Jira and Confluence. They exist, and show status as system, so I can't change them...

I can't remove or re-establish the applicatoin link, and I'm not certain what my next step is to try and resolve this issue.

1 answer

0 votes

Hi Stephen,

It looks like you created a support case on our customer support portal https://getsupport.atlassian.com which is what I would have recommended in this case. 

For our Cloud sites connecting to each other there should not need to be any changes made to application links to make this work, but I think there might have been a problem specific to your Cloud site that our support team can help with in order to resolve.

Regards,

Andy

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Feb 13, 2019 in Jira

Make your Atlassian Cloud products more secure: our NEW admin security guide

Hey admins! I’m Dave, Principal Product Manager here at Atlassian working on our cloud platform and security products. Cloud security is a moving target. As you adopt more products, employees consta...

605 views 0 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you