Epics not showing up in the Epic Panel

Hello everyone,

 

I've created several epics, but I cannot assign existing issues to them because they're not showing up in the Epic Panel, check image:

 

Selection_015.png

 

And I can see the Epics by looking at the Issues:

 

Selection_016.png

 

Weird thing, if a Filter by Issue Type and select Epic...nothing shows up:

Selection_017.png

 

Any idea what I'm doing wrong? I'm trying to assign existing issues to the epics I've created before, but no luck...

 

Thanks!

 

 

 

 

2 answers

1 vote

Two initial thoughts

1) Bit of a long shot, I suspect you've checked this already - in your first screenshot, do you get anything if you click on the "Epics" next to versions and above all issues?  (I'm expecting you to say "nothing happens" to be honest)

2) Are you sure you are raising genuine Agile Epics?  You don't just have a normal issue type called "Epic"?

Hello Nic,

 

1) True, nothing happens

 

2) Not really sure what you mean with genuine Agile epics. I create the epics either from the "create Epic" link in the Epic panl OR from the Create button on the top bar. And yes, I do have a Issue Type called "Epic"...

 

Bests

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

465 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you