Email notifications does not work

I have the default notification schema setup for a project and am not getting any emails for any actions on the issues. When I send a test email from the Outgoing Mail setup and the Send Email function under Mail, that works fine. I am also unable to find any debugging logs. Could someone point me to where I should be looking or if I have something setup incorrectly? Thanks.

1 answer

1 accepted

Hello,

You may need to check how is currently configured the "Notify Me" option on the user profile:

https://confluence.atlassian.com/display/JIRA/Managing+your+User+Profile

I hope it helps!

Best regards,
Lucas Timm

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

106 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you