Email attachments not uploading in Jira

Only recently, we have noticed that email attacments of the emails sent to our Ondemand jira account are no longer being uploaded to the issue in the subject line. The email gets converted appropriately to the comments as usual within the issue, but the attachments do not get uploaded. I have gone through all of the documentation regarding the administration of email attachments, but do not see any restrictions that would disallow this feature from occuring. Furthermore, no recent parameters have been modified which would have removed this feature. It has worked up until recently.

thanks

3 answers

1 accepted

Accepted Answer
0 votes

Hi Guys,

It looks like you're hitting a new bug that just popped up. If you head over to that link, you can watch that to stay up to date on the progress, as well as vote/comment to help the team understand the impact.

Best,

-dave

Email attachments can be done by Email this issue plugin

https://marketplace.atlassian.com/plugins/com.metainf.jira.plugin.emailissue

Regards

Onkar Ahire

It can't, the question relates to OnDemand.

We are experiencing this on our OnDemand JIRA account as well - perhaps it is a system-wide issue?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

463 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you