Email Not Sent Using OnDemand

I have attempted to send mail through the test email screen Issues -> Mail -> Send Email but this is not working. The system says it has sent the message to the following users and listed the users in the selected group but no mail is received by the users. I have also enabled notifications for the only project I have setup in Jira and mail is not being sent as a mater of course through the creation of issues etc. I have migrated this project from an installed instance to on demand. The installed version worked fine. In the installed version I could tail the log and see if any mail execptions occured by setting a -D param on the java process but you obviously can't do that OnDemand but do I have any other options ?

-Matt

1 answer

I was unable to duplicate the issue on your instance (the test email came right through...it shows sent by jira@yourURL). Best to enter a support request so we can work on this in greater detail /aka non-publicly.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

467 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you