Editing customer notifications not working

Hi,

I've attempted to change the wording for a customer notification by going to Project Settings>Customer Notifications and then clicking Edit for the correct Default rule. 

Having changed the text and hit Save, the customer is still receiving the default text even though when I send a test email to myself the wording is correct (i.e what I've changed it to)???

Can anyone shed some light on this?

Thanks :)

1 answer

This widget could not be displayed.
Susan Hauth Community Champion Aug 04, 2017

Do you have an example of the notification the customer receives?  Maybe it's not the notification type you are expecting?

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

139 views 2 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you