Edit and workflow buttons not displayed

I am not seeing either the edit or workflow buttons when opening any issue type, either one I have set up or a standard 'Task'.  Using IE9 normally, also same result with IE10 and Chrome.  Also a number of the 'More' button menu options are missing such as 'Move'.

2 answers

1 accepted

0 vote
Mizan Community Champion Nov 26, 2014

Check if you have permissions for the same . Check the Permission scheme associated to the Project.

Cheers Mizan. Correct - the user role I was using was missing those permissions.

Sorted !

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

197 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you