Edit and workflow buttons not displayed

I am not seeing either the edit or workflow buttons when opening any issue type, either one I have set up or a standard 'Task'.  Using IE9 normally, also same result with IE10 and Chrome.  Also a number of the 'More' button menu options are missing such as 'Move'.

2 answers

1 accepted

0 votes
Mizan Community Champion Nov 26, 2014

Check if you have permissions for the same . Check the Permission scheme associated to the Project.

Cheers Mizan. Correct - the user role I was using was missing those permissions.

Sorted !

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,932 views 12 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot