Either could be used. I would check which one is more heavily used. First rename one of them so you can tell them apart - like having "Story Points" and "Story-Points"
Then run a search for "'Story Points' is not empty" and a second for "Story-Points is not empty". If one of them has 0 results, you know which one to get rid of!
Connect with like-minded Atlassian users at free events near you!Find a group
Connect with like-minded Atlassian users at free events near you!
Unfortunately there are no AUG chapters near you at the moment.Start an AUG
We're bringing product updates and pro tips on teamwork to ten cities around the world.Save your spot