Dropdown lists do not work on a Windows 7 machine

Starting last week none of the drop down lists in my JIRA project are working. They are all converted to textboxes and I am unable to type anything in them. I am not sure what changed on my machine or what component that might have been upgraded on my machine that would have introduced this issue.

Any help on this issue would be greatly appreciated as JIRA (v5.1.8#787-sha1:823790c) is just about unusable on my machine.

5 answers

1 accepted

Accepted Answer
0 votes
Richie Gee Atlassian Team May 22, 2013

Like what Harry said, this pointed very directly towards browser that might have caused this to happen.

You can cross check whether the java version installed on her machine comapring to your own machine to see if this is caused by java update.

Another thing you can test is to install Chrome and check if Chrome is affected or not. If yes, likelihood that this is an environment problem, try installing different java in her machine might fix the problem.

Hope this helps, cheers :)

Hi, this sounds like a css/js issue - browser/client side issue.

Have you tried restarting JIRA? Have you tried clearing your browser cache? Try also a hard refresh.

Has your browser been updated? What browser are you using?

Harry,

Thanks for replying. We have not tried restarting JIRA. I have a team of 30 people working with JIRA without any issues. It is only on this one machine running Windows 7 using IE9 or Firefox that has the problem. I also thought it might be a permission issue on her account so I tried logging in on her machine and had the same problems when accessing JIRA. When I log into JIRA on my own machine I have no issues. She can also log onto my machine and access JIRA without issues. We have tried clearing her browser cache without any luck.

This problem started happening on her machine last week. She is not sure what changed and we are completely lost. She is also using the same browser to access JIRA that she was last week before the problem occured.

Signed Completely Lost

This machine has Java 7_17 and we did run a test with Chrome and it works. So we do have a solution to the problem but it still doesn't work in IE9 or Firefox.

Thanks for the response.

Doesn't work in Confluence with IE11.0.7 either. It is a bit frustrating not being able to see the drop down menu.

Is it the Java version?

Is it the browser?

I am coding the drop down menu into the html code area.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

432 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you