Dragon Stage 1 Integrated Suite with JIRA Version

Hi,

I'm at Dragon Stage 1, this stage specifies that you should use JIRA version 5.0 because later versions may not integrate properly with all other products. Does this mean actual version 5.0 or is it okay to use the latest 5.0.x or even the latest 5.1.x

Thanks for the help.

2 answers

1 accepted

This widget could not be displayed.

I have tested the latest version of Jira v6.0.7, GreenHopper v6.0.7, Confluence v4.3.2, Team Calendars v2.6.0, FishEye v2.8.2, Crucible (I think it's the same version as FishEye but not positive), Bamboo v4.2.1 and Bonfire v2.6.0 and everything seems to be integrating without issues.

When following the Dragon Quest there are some steps that are slightly different but for the most part it isn't difficult to figure out what needs to be done.

When I update versions, get a chance to compile what steps in the dragon quest are different, or find any issues in the future I will try and report back here with my findings.

This widget could not be displayed.

It should be ok to use the latest version, considering you are also using the latest version of the other products.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

81 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you