Drag and drop is not functional

JIRA 6.0.4, Drag & Drop v2.10

Dragging and dropping doesn't do anything on latest version of chrome.
Refreshing the page shows the 'Uploading files' section without any content

After a couple of minutes the attachment appears.

(It is a small file which uploads to the site in less than a second when using the 'attach files' dialog box)

....

Anyone else sees this behaviour - or is it just me ?

Francis

2 answers

I had the same behavior with 6.0.5, but not with 6.0.8

I had the same behavior with 6.0.5, but not with 6.0.8

Will bump the version on server and see what gives.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Wednesday in Jira

Join our webinar: How 1B+ feature flag events helped us build the new Jira

Every time you release software, there's a bit of risk – that there's a bug, that something breaks, or that the feature doesn't resonate with customers. Feature flagging helps make high stakes s...

134 views 0 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you