It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Does the latest security advisory affect JIRA 5.2? Edited

Regarding this issue:

https://confluence.atlassian.com/jira/security-advisories-112853939.html

 

Our team is using version 5.2, are previous versions affected or just versions 7 and 8?

 

Thanks

1 answer

1 vote
Thomas_B Community Leader Sep 27, 2019

@Marv Maven - technically this latest security advisory is not affecting your Jira v5.2, but your version of Jira is also unsupported by Atlassian Support End of Life Policy, you can see that policy here - https://confluence.atlassian.com/support/atlassian-support-end-of-life-policy-201851003.html

 

Please note there was a security advisory for your version over two years ago: https://confluence.atlassian.com/jira/jira-security-advisory-2017-03-09-879243455.html

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you