Does newest version of greenhopper conflict with synapseRT?

I have come to find out that there is a conflict between the latest release of greenhopper and the latest release of snyapseRT. Please see the error below. I know that the problem is with the two of them being installed because the errors are not displayed if synapse is disabled. The error is only displayed on the greenhopper page.

Details

1.

Exception: Uncaught TypeError: Cannot call method 'replace' of undefined

Resource: http://10.0.0.37:8080/s/en_US-y8rhsk-1988229788/6099/3/9bedd72291c2de32bf2acc72fd894208/_/download/contextbatch/js/greenhopper-rapid-non-gadget,atl.general,jira.global/batch.js

Line: 3671

Thank you for any help you can provide.

1 answer

Hey Amr,

As far as I know, I didn't face any issue regarding the conflict between the two plugins. However, perhaps the problem is related to indexing, can you please try to perform re-indexing for your JIRA instance and check whether that will help to resolve the problem you are running to?

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,445 views 15 19
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you