Default Screen Scheme: Jira 6.4.5

Our project uses a default screen screen to edit items; we have configured this screen. When I open an item (user story) the default screen does not open ...I look in the project properties and I see the scheme is in place. I looked in my profile and nothing seems to be overriding the scheme. I cleared tokens from my profile and restarted my computer ... still the same result.

 

Other members of the team are seeing the default screen ...thoughts on where to look for settings changes? 

2 answers

1 accepted

1 vote

There are a couple of fields controlled by permissions (due date, assignee, reporter), but the most likely culprit is that you have accidentally changed the display fields.  There should be a "configure fields" to the top right of the edit screen where you can show/hide fields on the screen.  It's a personal setting.

Thank you that was the issue. I did look at the configure fields before, what I had missed was the "all" selection. Choosing "all" restored the edit screen ... thank you for the pointer.

 

-john

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Apr 17, 2018 in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

771 views 2 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you