Default Issue Type is not working

Hi,

I have a default issue type called "No Data" to be set when the Issue Type was not selected for a project. This works on the first creation but, when I change the issue type to another one and create the issue it saves my last issue type used. When I go to create a new issue manually its no longer default "No Data" but, the one I selected last. Is there a work around for this? Would really like to keep "No Data" when I select "Create Issue".

1 answer

0 vote
Andy Nguyen Atlassian Team Jun 28, 2014

Hi Jimmy,

Unforunately this is a bug in JIRA that is being traced at JRA-30620.

My suggestion is to comment on, vote on, and watch it for future updates from the JIRA development team.

Thanks for your kind understanding.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Posted 7 hours ago in Jira

We want to know what Jira Service Desk apps you're using!

Hi Community! My name is Amir and I’m on the Jira Service Desk product marketing team at Atlassian. Our team would love to understand how you’re leveraging our ecosystem for Jira Service Desk. Wha...

25 views 0 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you