It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Data Import

I have data which needs to be imported, when I imported the data it is not uploading the date of creation for issues correctly.

My data has issues which were created in past, so while uploading it is taking the current date as creation date instead of taking the date from the CSV file.

Is it because the dates are in past or Jira by default takes the creation date as whenever the data is uploaded?

1 answer

0 votes

Hi @monica.dhiman

Have you checked the date format of your target instance. When importing CSV, if Jira can't match dates, it always uses the current date (same goes for users: if not found, the importing user will be used).

yes, tried that, format in excel is 1/9/2018 7:03:00 PM ( mm/dd/yyyy h:mm:ss a) while importing still i get warning message : 

Unable to parse created date: 1/9/2018 19:03

  Any solution to this? or am I still writing the wrong format for the date?

tried it with m/d/yyyy h:mm a as well, but got same warning.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira

How InVision centralized their tools and scaled their remote team with Atlassian and Slack

Hi Atlassian Community, We recently published a case study that we thought you might be interested in. Learn about how InVision built their fully remote company’s culture using Atlassian and Slack ...

309 views 0 1
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you