Dashoboard doesn't work - can't add new gadgets

Hey guys, 

since the update to JIRA 7.0 I can't add new gadgets to my dashboard. 

What can I do? 

 

BR THomas 

4 answers

1 vote

Hi Thomas,

Please try the following:

  1. Click "Add Gadget" and then wait
  2. After a while you will see "Load all gadgets" option
  3. Click on "Load all gadgets" and the gadgets will be shown

Thanks and regards,
Paula Silveira

Did you open a ticket against support.atlassian.com yet? Seems to be an issue with the instance itself? What are you seeing right now?

not yet - I tried to uplaod a picture but it doesn't work at all. At the moment I can see my old dashboard with 3 gadgest and if I like to add one more the popup shows up and tells me that Jira is looking for other gadgets. But nothing happens.

Did you get this sorted out??  Check the developer console to see if you have any errors in there..  I think I have cors issues because I'm using IIS to proxy requests to my JIRA server installation on another box.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Wednesday in Jira

Join our webinar: How 1B+ feature flag events helped us build the new Jira

Every time you release software, there's a bit of risk – that there's a bug, that something breaks, or that the feature doesn't resonate with customers. Feature flagging helps make high stakes s...

100 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you