Dashboard Problem

() I was reorganizing my dashboard with configure mod on, clicking on the up and down arrows of the various widget, when following error happened after a while of loading.(screenshot attached).

Right now, I still have the same problem on my dashboard.

Could you please help and suggest an appropriate solution to this problem?

3 answers

With Screenshot Attached

With Sreenshot Attached

Hi Dylan,


Please re-add your gadgets.. If this doesn't help please look at the log file and find any suspicious entries.


-Mirek

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

133 views 4 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you