Customized Language Pack does not work

We downloaded the official German Language Pack, unzipped it, changed some strings, rezipped it and tried to install the Add-On.

Now we're able to chose our customized Language in the general Settings, but if we submit, we see all in english (seems to be a fall-back-mode).

does anyone has an idea, what could be wrong with the language pack?

3 answers

0 vote

Just checking, when you did the rezipping, did you zipped the folder or the content?

The Content - and after zipping just renamed to .jar

The Content - and after zipping just renamed to .jar

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Amir Kazemi
Posted 5 hours ago in Jira

We want to know what Jira Service Desk apps you're using!

Hi Community! My name is Amir and I’m on the Jira Service Desk product marketing team at Atlassian. Our team would love to understand how you’re leveraging our ecosystem for Jira Service Desk. Wha...

22 views 0 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you