Customer Satisfaction Survey plugin is not sending emails to users

Hi,

I have configured Customer Satisfaction Survey for JIRA. Screenshot from 2016-12-04 10-52-35.png

When I click on "Send Test Email" button, it sends an email to me. I configured it to resolved event. But when I resolve a ticket it doesn't send an email to user (reporter). Is there any thing I missed?

I'm testing on JIRA 7.2.2 version.

Thanks.

1 answer

1 accepted

Which version of the plugin are you using ?

Hi,

I am using version 1.12.1 on JIRA 7.2.2.

Thanks.

There is the case if assignee is the same as reporter the survey does not send out. That logic to prevent reporters rate themselves. 

By the way if you get any issue please use our portal to raise the request at http://support.candylio.com:8080/servicedesk/customer/portal/2 

 

Thanks,

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

218 views 2 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you