Custom fields are not visible after Create Issue

Hi All,

I have created 1 screen which has few custom fields, when i create an issue upon creation i.e on click of that issue i am not able to see few Custom fields appear on View screen. It is visble only after i edit and put some value in it. 


I am an Administrator and Lead of this Project. I ahve checked with Permissions scheme and nothing stops me..


Could anyone please answers where am i going wrong.


Thanks,
Akash 

2 answers

This widget could not be displayed.

This is a normal behaviour. Empty fields aren't displayed on the view screen. Or did I get your question wrong?

This widget could not be displayed.

Hi,

Please check this link https://answers.atlassian.com/questions/54396

Good one for you.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

172 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you