Custom field visibility strange behaviour

Hi Everybody,

i have a weird problem with a custom field visibility.

Field is not visible (hidden) only for one user in creation screen.

<div id="qf-field-customfield_10901" class="qf-field" style="display: none;">

For every other user field is visible.

I do not use javascript or something else so i control custom field.

Any ideas why this might happens?

Thanks in advance

2 answers

1 accepted

In the creation dialog it is possible to hide custom fields. Did you click on the button "configure fields" and click on "All"?

0 vote

Odd. What type of field is it?

Is a select list (single select).

I have cleared cache etc but nothing changes.

Basically as far as i can see,

two more fields are not displayed. Due date and issue links.

Ok, I suspect your user may have hidden the fields by accident. Look to the top right for the settings and make sure they've selected "all"

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

229 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you