Custom field visibility strange behaviour

Hi Everybody,

i have a weird problem with a custom field visibility.

Field is not visible (hidden) only for one user in creation screen.

<div id="qf-field-customfield_10901" class="qf-field" style="display: none;">

For every other user field is visible.

I do not use javascript or something else so i control custom field.

Any ideas why this might happens?

Thanks in advance

2 answers

1 accepted

In the creation dialog it is possible to hide custom fields. Did you click on the button "configure fields" and click on "All"?

Thanx. That was it

0 vote

Odd. What type of field is it?

Is a select list (single select).

I have cleared cache etc but nothing changes.

Basically as far as i can see,

two more fields are not displayed. Due date and issue links.

Ok, I suspect your user may have hidden the fields by accident. Look to the top right for the settings and make sure they've selected "all"

Thanx. That was it

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

139 views 1 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you