Custom field not showing the renderers option on field configuration screen

I am creating the custom plugin.This plugin provide the custom field (input type = "text")

Problem Statement : 

1- Custom field value set by programmatically but custom field value is not showing on bug screen.

2- Custom field renderers  option not showing on  field configuration screen.

2 answers

1 vote

Your code is not updating the value correctly.  There's not a lot more we can tell you without seeing the structure and content of your plugin.

Did you ever find a way to get the render options?

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Wednesday in Jira

Join our webinar: How 1B+ feature flag events helped us build the new Jira

Every time you release software, there's a bit of risk – that there's a bug, that something breaks, or that the feature doesn't resonate with customers. Feature flagging helps make high stakes s...

98 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you