Custom field 'is empty' no longer working

Last week this query returned appropriate results:
 "Story Points" is EMPTY

Now it does not. I don't know or and can't find any record of us changing the field "Story Points".

1 answer

0 votes

Are you sure there are issues without any story points on it? If so, did anyone create a duplicate custom field with the same name in your JIRA instance?

You might want to try a full reindexing to see if that fixes it, after checking the above.

Good thoughts. 
I did check to ensure there were issues without story points.
I didn't check the duplicate custom field. I didn't know you could do that, but it doesn't seem to be the cause as there is only the one.

 

As for the re-indexing one of my co-workers was doing that and it did not solve the problem.

Any other thoughts?

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Jan 08, 2019 in Jira

How to Jira for designers

I’m a designer on the Jira team. For a long time, I’ve fielded questions from other designers about how they should be using Jira Software with their design team. I’ve also heard feedback from other ...

1,090 views 4 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you