Custom field is emptied on Create Issue

Jira v. 5.2.11

I have a custom field that is a version picker. On Create Issue, it accepts values, but when the issue is submitted, the field is then empty. The field can be filled successfully on Edit.

I've checked via Javascript that there are values in the field while the Create form is being filled out, but once the submit happens, the values are gone.

How should I start exploring this issue?

1 answer

1 accepted

Hi Joe,

please could you check if on your create transition there's a post function that purge this custom field?

Let me know,

Fabio

That was precisely the problem. We added a post-function to clean out fields durign cloning.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,319 views 14 20
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot