Custom field URL

i need to copy this url value to custom field(i am using jiras default CUstom field[text field] and Custom Field URL Field):

com.sygic.aura://coordinate|17.31102|48.268569|drive

but problem is this character: "|"

how can i fix this? please :)

2 answers

1 accepted

yes, it is not valid char for URL, so i used escape character |

result:

com.sygic.aura://coordinate|17.31102|48.268569|show

works for me :)

0 vote

It's not a valid url, so it's not going to work with a url field (or browsers for that matter)

You'll need to use a text field if you want consistent formatting, or move to using valid urls (As you can probably guess, | is not a valid url character - at the very least it should be embedded in a string or escaped in some way, but even then, only as part of a parameter)

i needed to use escape character |

thanks

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

Meet the AUG leaders of Northern Virginia

@Rachel Wright (Jira Genie), @Billy Poggi (AUG NOVA, DC), and @Dana Jansen (Confluence Queen) are just some of the folks that lead one of the world's most active Atlassian User Group (AUG)....

125 views 4 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you