Custom Worklfow configuration issue

We created a custom workflow and creates a workflow scheme for it for certain issue types but when we create an issue that should have the new workflow, the workflow options are not properly refflected. I included 3 screen shots for reference.

1 answer

0 vote

No screenshots :-(

Could you check exactly what the workflow scheme says (i.e. what workflows it uses for what issue types) and then check that it is definitely associated with the project?

3rd screen shot

2nd screen shot

ok, uploading the screen shots one by one -

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

81 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you