Custom Issue Type icon doesn't show up in Filter Results gadget

I have a custom icon assigned to an issue type. The icon shows up as expected in the issue navigator and issue details but it does not display in the Filter Results gadget. All of the issue types in this project are custom ones I uploaded and the other ones dsiplay as expected in the gadget, just not this one. Has anyone seen this before? Any ideas how to fix it?

Thanks!

Kathy

JIRA 4.3

1 answer

This widget could not be displayed.

Hi Kathy,

I have tested your scenario on our latest release (JIRA 6.2.7) and everything works as expected.

Would it be possible for you to upgrade your JIRA instance?

Please note that JIRA 4.3 has reached its end of life for support, and hence, it is not supported by Atlassian anymore.

Cheers,

Danilo

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

112 views 2 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you