Custom Issue Type icon doesn't show up in Filter Results gadget

I have a custom icon assigned to an issue type. The icon shows up as expected in the issue navigator and issue details but it does not display in the Filter Results gadget. All of the issue types in this project are custom ones I uploaded and the other ones dsiplay as expected in the gadget, just not this one. Has anyone seen this before? Any ideas how to fix it?

Thanks!

Kathy

JIRA 4.3

1 answer

0 votes

Hi Kathy,

I have tested your scenario on our latest release (JIRA 6.2.7) and everything works as expected.

Would it be possible for you to upgrade your JIRA instance?

Please note that JIRA 4.3 has reached its end of life for support, and hence, it is not supported by Atlassian anymore.

Cheers,

Danilo

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

466 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you